-----BEGIN PGP SIGNED MESSAGE-----
AUSCERT Security Bulletin
Cross-site scripting vulnerability in phpMyAdmin
2 July 2009
AusCERT Security Bulletin Summary
Product: phpMyAdmin prior to version 18.104.22.168
Operating System: Windows
UNIX variants (UNIX, Linux, OSX)
Impact/Access: Cross-site Scripting -- Remote with User Interaction
CVE Names: CVE-2009-2284
Member content until: Friday, July 31 2009
Revision History: July 2 2009: Added CVE Reference
July 1 2009: Initial Release
A cross-site scripting vulnerability has been found in phpMyAdmin
before version 22.214.171.124. 
a phpMyAdmin page if a user of that page could be tricked into
following a malicious link.
Version 126.96.36.199 of phpMyAdmin is not vulnerable. Users of phpMyAdmin
should upgrade as soon as possible.
 phpMyAdmin Security Advisory PMASA-2009-5
AusCERT has made every effort to ensure that the information contained
in this document is accurate. However, the decision to use the information
described is the responsibility of each user or organisation. The decision to
follow or act on information or advice contained in this security bulletin is
the responsibility of each user or organisation, and should be considered in
accordance with your organisation's site policies and procedures. AusCERT
takes no responsibility for consequences which may arise from following or
acting on information or advice contained in this security bulletin.
If you believe that your computer system has been compromised or attacked in
any way, we encourage you to let us know by completing the secure National IT
Incident Reporting Form at:
Australian Computer Emergency Response Team
The University of Queensland
Internet Email: email@example.com
Facsimile: (07) 3365 7031
Telephone: (07) 3365 4417 (International: +61 7 3365 4417)
AusCERT personnel answer during Queensland business hours
which are GMT+10:00 (AEST).
On call after hours for member emergencies only.
-----BEGIN PGP SIGNATURE-----
-----END PGP SIGNATURE-----